钛白粉概念股:通达信闲看落花主图指标

2020-06-14
钛白粉概念股:通达信闲看落花主图指标,300126,三一重工股吧,智慧城市概念股,看懂才炒股。

钛白粉概念股:通达信闲看落花主图指标

.

N1:=14;N2:=34;N3:=55;N4:=5;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,55);
MA8:MA(CLOSE,125);
MA6:=MA(VOL,5);
MA7:=MA(VOL,40);
Var1:=EMA(AMOUNT/VOL/100,3);
天际:=EMA(Var1,240);
水平面:= EMA(Var1,88)*0.85;
海底:=EMA(Var1,88)*0.74;
Var22:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Var33:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VarF:=(HIGH+LOW+CLOSE)/3;
Var10:=(VarF-MA(VarF,14))/(0.015*AVEDEV(VarF,14));
Var11:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
Var12:=SMA(Var11,3,1);
Var13:=SMA(Var12,3,1);
Var14:=3*Var12-2*Var13;
Var15:=CLOSE< REF(CLOSE,1);
Var16:=OPEN< REF(CLOSE,1);
Var17:=(Var13< 10 AND Var33< -30 AND Var22>6 AND Var10<-107);
Q:= Var17 OR COUNT(Var17,10) AND Var15 OR COUNT(Var17,10) AND Var16;
AA:=FILTER(Q,20);
RSV:= (CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
D:=SMA(K,5,1);
A1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
A2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
WR1:= -100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34));
WR2:= -100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
WR3:= -100*(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89));
b:=SMA((3*h+2*c+o+l)/7,10,1);
w1:=-100*(HHV(Hhv(b,1),N1)-b)/(HHV(Hhv(b,1),N1)-LLV(Llv(b,1),N1));
w2:=-100*(HHV(Hhv(b,1),N2)-b)/(HHV(Hhv(b,1),N2)-LLV(Llv(b,1),N2));
w3:=-100*(HHV(Hhv(b,1),N3)-b)/(HHV(Hhv(b,1),N3)-LLV(Llv(b,1),N3));
w4:=-100*(HHV(Hhv(b,1),N4)-b)/(HHV(Hhv(b,1),N4)-LLV(Llv(b,1),N4));
价格:=(w1+w2+w3+w4)/4;
a:=SMA(vol,10,1);
wr00:=-100*(HHV(Hhv(a,1),N1)-a)/(HHV(Hhv(a,1),N1)-LLV(Llv(a,1),N1));
w11:=-100*(HHV(Hhv(a,1),N2)-a)/(HHV(Hhv(a,1),N2)-LLV(Llv(a,1),N2));
w22:=-100*(HHV(Hhv(a,1),N3)-a)/(HHV(Hhv(a,1),N3)-LLV(Llv(a,1),N3));
w33:=-100*(HHV(Hhv(a,1),N4)-a)/(HHV(Hhv(a,1),N4)-LLV(Llv(a,1),N4));
量:=(wr00+w11+w22+w33)/4;
wr:=-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
关注买:= CROSS(WR,-45) AND CLOSE>MA5 AND MA3>REF(MA3,1) AND K>REF(K,1);
DRAWTEXT(关注买 ,LOW-LOW*0.02,'▲关注买'),colorred;
量价齐升:=((CROSS(量,-45)) or (CROSS(量,-50))) AND ((CROSS(WR,-45)) or (CROSS(WR,-50))) AND CROSS(CLOSE,ma4) AND CROSS(CLOSE,ma5);
DRAWTEXT(量价齐升,LOW-LOW*0.02,'▲量价齐升'),COLORyellow;
bb:=CLOSE=HIGH AND CLOSE>REF(HIGH,1) AND WR>=REF(WR,1) AND ((REF(CLOSE,1)<EMA(Var1,88)*0.74) or( CLOSE<EMA(Var1,88)*0.74)) AND k<20 ;
半仓买:=FILTER(bb,5);
DRAWICON(半仓买,LOW-LOW*0.01,1),colorred;
DRAWTEXT(半仓买,LOW-LOW*0.01,'半仓买'),colorred;
m:= WR1=WR2 AND WR1=WR3 ;
Var2:=VOL*CLOSE;
Var3:=EMA(Var2,11)/EMA(VOL,11);
Var4:=(EMA(CLOSE,5)-Var3)/Var3*100;
Var5:=EMA(Var4,5);
卖出:= CROSS(Var5,Var4) AND Var5>2;
DRAWTEXT(卖出,HIGH*1.03,'▼卖出'),COLORgreen;
D1:= CROSS(Var4,Var5) AND Var5<-2 AND Var3>REF(Var3,1) AND (LOW<海底 or CLOSE<海底) AND k<20 AND k>REF(k,1) AND LOW<COST(1) AND CLOSE>(COST(1)) AND CLOSE>REF(HIGH,1);
D2:=(( CLOSE<海底)or(LOW <海底)) AND CLOSE>LOW AND k<20 AND k>REF(k,1) AND LOW<(COST(1)) AND CLOSE>(COST(1)) AND M AND CLOSE>REF(HIGH,1);
D3:= CROSS(Var4,Var5) AND Var5<-6.3 AND CLOSE>REF(HIGH,1) AND (LOW<海底 or CLOSE<海底) AND k<20 AND k>REF(k,1) AND LOW<COST(0.5) AND CLOSE>(COST(1));
D4:=AA;
全仓买:=D1 OR D2 OR D3 OR D4;
DRAWICON(全仓买,LOW-LOW*0.1,1),COLORyellow;
DRAWTEXT(全仓买,LOW-LOW*0.09,'全仓买'),COLORyellow;
卖:=CLOSE>REF(CLOSE,1)AND WR/1.5<REF(WR,1);
DRAWTEXT(卖,HIGH*1.03,'▼绝顶2'),COLORgreen;
绝顶:=WR=0 and 量=0 and 价格>-10;
DRAWTEXT(绝顶,HIGH*1.03,'▼绝顶1'),COLORgreen;
Var7:=REF(CLOSE,1);
Var8:=SMA(MAX(CLOSE-Var7,0),7,1)/SMA(ABS(CLOSE-Var7),7,1)*100;
Var9:=CROSS(69,Var8);
VarA:=FILTER(Var9,4);
DRAWICON(VarA,HIGH*1.035,2);
DRAWTEXT(VarA,HIGH*1.04,'绝卖出');

通达信闲看落花主图指标公式

通达信闲看落花主图指标公式的选股公式如下:

一季度预盈4510万元—4610万元,同比增长1237.09%—1266.74%。2019年第一季度公司主营业务收入规模比上年同期有较大幅度的增长。OWb

以上便是小编给大家带来的关于“钛白粉概念股:通达信闲看落花主图指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关海南股票配资网!

相关文章

  • 申购债券:通达信小牛选股指标
    申购债券:通达信小牛选股指标

    申购债券:通达信小牛选股指标,002365,900930,002715(附详细介绍).Var1:=(LOW+HIGH+CLOSE)/3; 操作:=MA(Var1,5); 拉升:=HHV(操作,13); QSXS:=操作>REF(操作,1) AND REF(操作

    2020-06-14
  • 钛白粉概念股:通达信闲看落花主图指标
    钛白粉概念股:通达信闲看落花主图指标

    钛白粉概念股:通达信闲看落花主图指标,300126,三一重工股吧,智慧城市概念股,看懂才炒股。.N1:=14;N2:=34;N3:=55;N4:=5; MA1:MA(CLOSE,5); MA2:MA(CLOSE,10); MA3:MA(CLOSE,2

    2020-06-14
  • 蓝思科技股票行情:通达信区间进出指标
    蓝思科技股票行情:通达信区间进出指标

    蓝思科技股票行情:通达信区间进出指标,期货日内高手,通达信公式网,手机同花顺(优缺点有哪些).参:=1;日:=1;起点:=75;均分:=起点/140;CURR:=CURRBARSCOUNT; 总股本:=IF(C>=1

    2020-06-14
  • 财牛网财经:通达信动态乖离指标
    财牛网财经:通达信动态乖离指标

    财牛网财经:通达信动态乖离指标,同力水泥股票,华测检测股票,300410正业科技股吧,你一定要看。.主要与动态均线配套使用,重点关注乖离二线在0轴附近的动向。HS:=V/CAPITAL; DEM

    2020-06-14
  • 新大陆股吧:通达信中阴线买股法选股指标
    新大陆股吧:通达信中阴线买股法选股指标

    新大陆股吧:通达信中阴线买股法选股指标,恒信证券,东吴嘉禾基金,亚马逊股价(附六个绝密技巧).运用此指标首先选择前期的强势股,在最后一根阴线时出现此信号为判断依据,若明天放

    2020-06-14
  • 千股千评全景网:通达信金底选股指标
    千股千评全景网:通达信金底选股指标

    千股千评全景网:通达信金底选股指标,十字星k线图解,牵牛星李剑,配资开户,这些知识点新手要了解.LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*

    2020-06-14
专题列表