蓝思科技股票行情:通达信区间进出指标

2020-06-14
蓝思科技股票行情:通达信区间进出指标,期货日内高手,通达信公式网,手机同花顺(优缺点有哪些)

蓝思科技股票行情:通达信区间进出指标

.

参:=1;日:=1;起点:=75;均分:=起点/140;CURR:=CURRBARSCOUNT;
总股本:=IF(C>=1000,MA(V,5)*100,CAPITAL); 基数:=总股本/5000000;
基准股:=总股本*0.1;
KDCM:=IF(参=1,CONST(100*WINNER(C)),100*WINNER(REF(C,日)));
SHTL:=IF(参=1,CONST(100*(1-WINNER(C))),100*(1-WINNER(REF(C,日))));
DDCM:=IF(参=1,CONST(EMA(100*WINNER(C),13)),EMA(100*WINNER(REF(C,日)),13));
券基:=DDCM*总股本*0.003+KDCM*总股本*0.004;
普通:=SHTL*总股本*0.008;
法人:=ABS(总股本-券基-普通);
虚拟总:=券基+普通+法人;
券基户数:=INTPART(ABS(DDCM)*基数*0.008);
法人户数:=INTPART(ABS(KDCM)*基数*0.02);
普通户数:=INTPART(SHTL*20*基数);
总户数:=券基户数+法人户数+普通户数;
STICKLINE(CURR=起点-ROUND(62*均分),10.5,20*(普通/虚拟总)+11,10,0),COLOR00FF00;
STICKLINE(CURR=起点-ROUND(55*均分),10.5,20*(法人/虚拟总)+11,10,0),COLOR00FFFF;
STICKLINE(CURR=起点-ROUND(47*均分),10.5,20*(券基/虚拟总)+11,10,0),COLOR0000FF;
%普通:=普通/虚拟总*10;
%法人:=法人/虚拟总*10;
%券基:=券基/虚拟总*10;
STICKLINE(CURR=起点-ROUND(62*均分),10.2,10-SUM(ABS(%普通-REF(%普通,1)),3),10,1),COLORFFFFFF;
STICKLINE(CURR=起点-ROUND(55*均分),10.2,10-SUM(ABS(%法人-REF(%法人,1)),3),10,1),COLOR00FFFF;
STICKLINE(CURR=起点-ROUND(47*均分),10.2,10-SUM(ABS(%券基-REF(%券基,1)),3),10,1),COLORFFFF00;
分类1:=IF(CURR=起点-ROUND(62*均分),'普通',IF(CURR=起点-ROUND(55*均分),'法人',
IF(CURR=起点-ROUND(47*均分),'券基',DRAWNULL)));
DRAWTEXT(CURR=起点-ROUND(62*均分) OR CURR=起点-ROUND(55*均分) OR CURR=起点-ROUND(47*均分),6,分类1),COLOR8E0000;
特大:=MAX(DDCM,0)*总股本*0.009,NODRAW;
大户:=KDCM*总股本*0.003+DDCM*总股本*0.001;
散户:=SHTL*总股本*0.008;
中户:=ABS(总股本-特大-大户-散户);
ZZ:=特大+大户+散户+中户;
STICKLINE(CURR=起点-ROUND(36*均分),10.5,20*(散户/ZZ)+11,10,0),COLOR00FF00;
STICKLINE(CURR=起点-ROUND(29*均分),10.5,20*(中户/ZZ)+11,10,0),COLORFF18A4;
STICKLINE(CURR=起点-ROUND(22*均分),10.5,20*(大户/ZZ)+11,10,0),COLOR00FFFF;
STICKLINE(CURR=起点-ROUND(15*均分),10.5,20*(特大/ZZ)+11,10,0),COLOR0000FF;
%散户:=散户/ZZ*10;
%中户:=中户/ZZ*10;
%大户:=大户/ZZ*10;
%特大:=特大/ZZ*10;
STICKLINE(CURR=起点-ROUND(36*均分),10.2,10-SUM(ABS(%散户-REF(%散户,1)),3),10,1),COLOR0000FF;
STICKLINE(CURR=起点-ROUND(29*均分),10.2,10-SUM(ABS(%中户-REF(%中户,1)),3),10,1),COLOR9732F6;
STICKLINE(CURR=起点-ROUND(22*均分),10.2,10-SUM(ABS(%大户-REF(%大户,1)),3),10,1),COLORFF0000;
STICKLINE(CURR=起点-ROUND(15*均分),10.2,10-SUM(ABS(%特大-REF(%特大,1)),3),10,1),COLOR880088;
分类2:=IF(CURR=起点-ROUND(35*均分),'普户',IF(CURR=起点-ROUND(28*均分),'中户',
IF(CURR=起点-ROUND(20*均分),'大户',IF(CURR=起点-ROUND(13*均分),'特大',DRAWNULL))));
DRAWTEXT(CURR=起点-ROUND(35*均分) OR CURR=起点-ROUND(28*均分) OR
CURR=起点-ROUND(20*均分) OR CURR=起点-ROUND(13*均分),6,分类2),COLOREE0000;
A1K:=SHTL*总股本*0.008+基准股*0.5+DDCM*总股本*0.001;
A1W:=SHTL*总股本*0.004+基准股*0.7+DDCM*总股本*0.002;
A5W:=SHTL*总股本*0.002+基准股*0.9+DDCM*总股本*0.002;
A10W:=基准股*0.15+KDCM*总股本*0.0002;
A50W:=基准股*0.3+KDCM*总股本*0.0001;
A100W:=基准股*0.1+KDCM*总股本*0.0001;
A500W:=DDCM*总股本*0.01+KDCM*总股本*0.0001;
A1000W:=DDCM*总股本*0.02+KDCM*总股本*0.0002;
A1000WP:=DDCM*总股本*0.05;
总价:=A1K+A1W+A5W+A10W+A50W+A100W+A500W+A1000W+A1000WP;
STICKLINE(CURR=起点-ROUND(74*均分),10.5,20*(A1000WP/总价)+11,10,0),COLOR0000FF;
STICKLINE(CURR=起点-ROUND(82*均分),10.5,20*(A1000W/总价)+11,10,0),COLOR9732F6;
STICKLINE(CURR=起点-ROUND(90*均分),10.5,20*(A500W/总价)+11,10,0),COLORFF0000;
STICKLINE(CURR=起点-ROUND(98*均分),10.5,20*(A100W/总价)+11,10,0),COLOR880088;
STICKLINE(CURR=起点-ROUND(106*均分),10.5,20*(A50W/总价)+11,10,0),COLORFFFF00;
STICKLINE(CURR=起点-ROUND(112*均分),10.5,20*(A10W/总价)+11,10,0),COLOR00FF00;
STICKLINE(CURR=起点-ROUND(120*均分),10.5,20*(A5W/总价)+11,10,0),COLOR00FFFF;
STICKLINE(CURR=起点-ROUND(129*均分),10.5,20*(A1W/总价)+11,10,0),COLOR18A4FF;
STICKLINE(CURR=起点-ROUND(137*均分),10.5,20*(A1K/总价)+11,10,0),COLORFFFFFF;
DRAWNUMBER(CURR=起点-ROUND(72*均分),20*(A1000WP/总价)+13,(A1000WP/总价)*100),COLORFFFFFF;
DRAWNUMBER(CURR=起点-ROUND(80*均分),20*(A1000W/总价)+13,(A1000W/总价)*100),COLOR18A4FF;
DRAWNUMBER(CURR=起点-ROUND(88*均分),20*(A500W/总价)+13,(A500W/总价)*100),COLOR00FFFF;
DRAWNUMBER(CURR=起点-ROUND(96*均分),20*(A100W/总价)+13,(A100W/总价)*100),COLORFFFF00;
DRAWNUMBER(CURR=起点-ROUND(104*均分),20*(A50W/总价)+13,(A50W/总价)*100),COLOR880088;
DRAWNUMBER(CURR=起点-ROUND(110*均分),20*(A10W/总价)+13,(A10W/总价)*100),COLOR00FF00;
DRAWNUMBER(CURR=起点-ROUND(118*均分),20*(A5W/总价)+13,(A5W/总价)*100),COLORFF0000;
DRAWNUMBER(CURR=起点-ROUND(127*均分),20*(A1W/总价)+13,(A1W/总价)*100),COLOR9732F6;
DRAWNUMBER(CURR=起点-ROUND(135*均分),20*(A1K/总价)+13,(A1K/总价)*100),COLOR0000FF;
%A1K:=A1K/总价*10;
%A1W:=A1W/总价*10;
%A5W:=A5W/总价*10;
%A10W:=A10W/总价*10;
%A50W:=A50W/总价*10;
%A100W:=A100W/总价*10;
%A500W:=A500W/总价*10;
%A1000W:=A1000W/总价*10;
%A1000WP:=A1000WP/总价*10;
STICKLINE(CURR=起点-ROUND(74*均分),10.2,10-ABS(%A1000WP-REF(%A1000WP,1)),10,1),COLORFFFFFF;
STICKLINE(CURR=起点-ROUND(82*均分),10.2,10-ABS(%A1000W-REF(%A1000W,1)),10,1),COLOR18A4FF;
STICKLINE(CURR=起点-ROUND(90*均分),10.2,10-ABS(%A500W-REF(%A500W,1)),10,1),COLOR00FFFF;
STICKLINE(CURR=起点-ROUND(98*均分),10.2,10-ABS(%A100W-REF(%A100W,1)),10,1),COLORFFFF00;
STICKLINE(CURR=起点-ROUND(106*均分),10.2,10-ABS(%A50W-REF(%A50W,1)),10,1),COLOR00FF00;
STICKLINE(CURR=起点-ROUND(112*均分),10.2,10-ABS(%A10W-REF(%A10W,1)),10,1),COLOR880088;
STICKLINE(CURR=起点-ROUND(120*均分),10.2,10-ABS(%A5W-REF(%A5W,1)),10,1),COLORFF0000;
STICKLINE(CURR=起点-ROUND(129*均分),10.2,10-ABS(%A1W-REF(%A1W,1)),10,1),COLOR9732F6;
STICKLINE(CURR=起点-ROUND(137*均分),10.2,10-ABS(%A1K-REF(%A1K,1)),10,1),COLOR0000FF;
分类3:=IF(CURR=起点-ROUND(72*均分),'1000万以上',IF(CURR=起点-ROUND(90*均分),'500万',
IF(CURR=起点-ROUND(106*均分),'50万',IF(CURR=起点-ROUND(120*均分),'5万',
IF(CURR=起点-ROUND(135*均分),'0.1万',DRAWNULL)))));
DRAWTEXT(CURR=起点-ROUND(72*均分) OR CURR=起点-ROUND(90*均分) OR
CURR=起点-ROUND(106*均分) OR CURR=起点-ROUND(120*均分) OR CURR=起点-ROUND(135*均分),5,分类3),COLOR0000FF;
分类4:=IF(CURR=起点-ROUND(82*均分),'1000万',IF(CURR=起点-ROUND(98*均分),'100万',
IF(CURR=起点-ROUND(112*均分),'10万',IF(CURR=起点-ROUND(127*均分),'1万',DRAWNULL))));
DRAWTEXT(CURR=起点-ROUND(82*均分) OR CURR=起点-ROUND(98*均分) OR
CURR=起点-ROUND(112*均分) OR CURR=起点-ROUND(127*均分) OR CURR=起点-ROUND(135*均分),7,分类4),COLOR0000FF;
DRAWTEXT(CURR=起点-ROUND(5*均分),MAX(20*(散户/ZZ),20*(A1000WP/总价))+8,'持仓:'),COLORFFFFFF;
STICKLINE(CURR=起点-ROUND(5*均分) OR CURR=起点-ROUND(42*均分) OR CURR=起点-ROUND(68*均分),MAX(20*(散户/ZZ),20*(A1000WP/总价))+11,5,0,-1),COLORFFFFFF;
DRAWICON(CURR=IF(参=2,日,DRAWNULL),MAX(20*(散户/ZZ),20*(A1000WP/总价))+11,11);
DRAWTEXT((CURR=起点-ROUND(5*均分)+2) OR (CURR=起点-ROUND(5*均分)),IF(CURR=起点-ROUND(5*均分),7,11),IF(CURR=起点-ROUND(5*均分),'分类:','今昨比差:')),COLORFFFFFF;
0;

通达信区间进出指标公式

通达信区间进出指标公式的选股公式如下:

三是投资者交易频率、持股集中度普遍较高,但相比2015年有所下降,有近55%成投资者表示经常使用止损策略,反映出投资者理性投资和防范风险的意识有所增强。Rfw

以上便是小编给大家带来的关于“蓝思科技股票行情:通达信区间进出指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关海南股票配资网!

相关文章

  • 钛白粉概念股:通达信闲看落花主图指标
    钛白粉概念股:通达信闲看落花主图指标

    钛白粉概念股:通达信闲看落花主图指标,300126,三一重工股吧,智慧城市概念股,看懂才炒股。.N1:=14;N2:=34;N3:=55;N4:=5; MA1:MA(CLOSE,5); MA2:MA(CLOSE,10); MA3:MA(CLOSE,2

    2020-06-14
  • 蓝思科技股票行情:通达信区间进出指标
    蓝思科技股票行情:通达信区间进出指标

    蓝思科技股票行情:通达信区间进出指标,期货日内高手,通达信公式网,手机同花顺(优缺点有哪些).参:=1;日:=1;起点:=75;均分:=起点/140;CURR:=CURRBARSCOUNT; 总股本:=IF(C>=1

    2020-06-14
  • 财牛网财经:通达信动态乖离指标
    财牛网财经:通达信动态乖离指标

    财牛网财经:通达信动态乖离指标,同力水泥股票,华测检测股票,300410正业科技股吧,你一定要看。.主要与动态均线配套使用,重点关注乖离二线在0轴附近的动向。HS:=V/CAPITAL; DEM

    2020-06-14
  • 新大陆股吧:通达信中阴线买股法选股指标
    新大陆股吧:通达信中阴线买股法选股指标

    新大陆股吧:通达信中阴线买股法选股指标,恒信证券,东吴嘉禾基金,亚马逊股价(附六个绝密技巧).运用此指标首先选择前期的强势股,在最后一根阴线时出现此信号为判断依据,若明天放

    2020-06-14
  • 千股千评全景网:通达信金底选股指标
    千股千评全景网:通达信金底选股指标

    千股千评全景网:通达信金底选股指标,十字星k线图解,牵牛星李剑,配资开户,这些知识点新手要了解.LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*

    2020-06-14
  • 老沙博客股市早8点最新:通达信盘顶预警指标
    老沙博客股市早8点最新:通达信盘顶预警指标

    老沙博客股市早8点最新:通达信盘顶预警指标,东北证券通达信,长电科技股吧,上海交易所(附具体内容).N:=9;M1:=3;M2:=3; STICKLINE(80,95,0,99,0),COLORCC66CC; STICKLINE(80,1

    2020-06-14
专题列表